
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="30283191" />
        <link rel="icon" href="https://18ogess18pg1ptgub1nm316t-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://18ogess18pg1ptgub1nm316t-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://18ogess18pg1ptgub1nm316t-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://18ogess18pg1ptgub1nm316t-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://18ogess18pg1ptgub1nm316t-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        
                    <link rel="preconnect" href="https://fonts.googleapis.com">
		    <link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
		    <link href="https://fonts.googleapis.com/css2?family=Montserrat:wght@400;500;600;700;800&display=swap" rel="stylesheet">
                                    
                        
        <title>VIDEO: Find Me My Furever Home &#8211; Panda at the Chilliwack SPCA &#8211; Chilliwack Progress</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Begin: Google Tag Manager -->
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-5ZGFNFX');</script>
            
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-56M65DZ');</script>
            <!-- End: Google Tag Manager -->
            <!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://18ogess18pg1ptgub1nm316t-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30283191_web1_220903-CPL-FureverHome-Panda_2-300x199.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//www.theprogress.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://18ogess18pg1ptgub1nm316t-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://18ogess18pg1ptgub1nm316t-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=1743112388' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://18ogess18pg1ptgub1nm316t-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://www.theprogress.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.theprogress.com/wp-json/wp/v2/posts/213347" /><link rel="alternate" type="application/json+oembed" href="https://www.theprogress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theprogress.com%2Fcommunity%2Fvideo-find-me-my-furever-home-panda-at-the-chilliwack-spca%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theprogress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theprogress.com%2Fcommunity%2Fvideo-find-me-my-furever-home-panda-at-the-chilliwack-spca%2F&#038;format=xml" />
    <!-- Start Blockthrough Script -->
    <script type="text/javascript" async src="https://btloader.com/tag?o=5745252695015424&upapi=true"></script>
    <!-- End Blockthrough Script -->
        <style>
            /* padding between story cards */
            .dsgc-ns .gUKujj {
                padding: 0 0.625rem;
            }
            .community-partner-widget {
                padding: 0 0.625rem;
            }
        </style>
    
  <!-- Start DoubleClick for Publishers -->
  <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();
  </script>

  <script type='text/javascript'>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</script>
  <!-- End DoubleClick for Publishers -->


<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17101303-6"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17101303-6',{'dimension1': 'Jenna Hauck','dimension2': 'community,home,local news', 'dimension3': 'bcspca,furever home', 'dimension4': 'post'});
  gtag('config','UA-17099191-2',{'dimension1': 'Jenna Hauck','dimension2': 'community,home,local news', 'dimension3': 'bcspca,furever home', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Jenna Hauck','dimension2': 'community,home,local news', 'dimension3': 'bcspca,furever home', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Jenna Hauck','dimension2': 'community,home,local news', 'dimension3': 'bcspca,furever home', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'theprogress.com'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'Jenna Hauck'; 
        _sf_async_config.sections = 'Community, Home, Local News'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
<!-- Start echo_header_meta_tags() for SEO -- UPDATED Version -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Chilliwack Progress" />
<meta property="og:url" content="https://www.theprogress.com/community/video-find-me-my-furever-home-panda-at-the-chilliwack-spca/" />
<meta property="article:opinion" content="false"/>
<meta property="article:location" content="city:Chilliwack,Canada" />
<meta property="article:content_tier" content="free"/>
<meta property="article:tag" content="BCSPCA"/>
<meta property="article:tag" content="furever home"/>
<meta property="article:tag" content="Community"/>
<meta property="og:title" content="VIDEO: Find Me My Furever Home &#8211; Panda at the Chilliwack SPCA &#8211; Chilliwack Progress" />
<meta name="description" content="Cat who&rsquo;s been at Chilliwack SPCA for nearly 4 months still looking to get adopted" />
<meta property="og:description" content="Cat who&rsquo;s been at Chilliwack SPCA for nearly 4 months still looking to get adopted" />
<meta property="og:type" content="article" />
<meta property="article:section" content="Community" />
<meta property="article:published_time" content="2022-09-03T15:56:00-07:00" />
<meta property="og:image" content="https://www.theprogress.com/wp-content/uploads/2022/09/30283191_web1_220903-CPL-FureverHome-Panda_2-1024x679.jpg" />
<meta property="og:image:secure_url" content="https://www.theprogress.com/wp-content/uploads/2022/09/30283191_web1_220903-CPL-FureverHome-Panda_2-1024x679.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="679" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="VIDEO: Find Me My Furever Home &#8211; Panda at the Chilliwack SPCA &#8211; Chilliwack Progress" />
<meta property="twitter:description" content="Cat who&rsquo;s been at Chilliwack SPCA for nearly 4 months still looking to get adopted" />
<meta property="twitter:image" content="https://www.theprogress.com/wp-content/uploads/2022/09/30283191_web1_220903-CPL-FureverHome-Panda_2-1024x679.jpg" />
<meta property="fb:app_id" content="111853972259937" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.theprogress.com\/community\/video-find-me-my-furever-home-panda-at-the-chilliwack-spca\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.theprogress.com\/community\/video-find-me-my-furever-home-panda-at-the-chilliwack-spca\/"},"headline":"VIDEO: Find Me My Furever Home &#8211; Panda at the Chilliwack SPCA","datePublished":"2022-09-03T15:56:00-07:00","dateModified":"2022-09-03T15:56:00-07:00","thumbnailUrl":"https:\/\/www.theprogress.com\/wp-content\/uploads\/2022\/09\/30283191_web1_220903-CPL-FureverHome-Panda_2.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.theprogress.com\/wp-content\/uploads\/2022\/09\/30283191_web1_220903-CPL-FureverHome-Panda_2.jpg","width":1400,"height":929},"publisher":{"@type":"Organization","name":"Chilliwack Progress","logo":{"@type":"ImageObject","url":"https:\/\/www.theprogress.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/cpl-logo.png","width":511,"height":44}},"contentLocation":{"@type":"Place","name":"Chilliwack, B.C., Canada"},"dateline":"Chilliwack, B.C., Canada","description":"\n\t\t\t\t&lt;p&gt;Cat who&rsquo;s been at Chilliwack SPCA for nearly 4 months still looking to get adopted &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -- UPDATED Version -->
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>


<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V2P 6H9","pub_code":"CPL","secondstreet_contest_feed":"http:\/\/theprogress.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=CLPS"};

</script>


</head>
    <body class="post-template-default single single-post postid-213347 single-format-standard offcanvas">
            <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=111853972259937&autoLogAppEvents=1" nonce="IC2twOwL"></script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->
        
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
                <article id="text-1" class="menu-button-container small-2 medium-1 columns">
                                        <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium" class="hide-for-medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-7 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.theprogress.com/">Home</a></li>
<li id="menu-item-128884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128884"><a href="https://www.theprogress.com/newsletters/">Newsletters</a></li>
<li id="menu-item-208466" class="current-menu-item menu-item menu-item-type-custom menu-item-object-custom menu-item-208466"><a href="/trending-video/">Trending Video</a></li>
<li id="menu-item-184391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-184391"><a href="/subscribe/">Subscribe</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-184392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184392"><a href="/subscribe/">Subscribe</a></li>
	<li id="menu-item-184393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184393"><a href="/login">Login</a></li>
	<li id="menu-item-184394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184394"><a href="/support-centre">Support Centre</a></li>
	<li id="menu-item-184396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184396"><a target="_blank" rel="noopener" href="//www.todayinbc.com">Today in B.C.</a></li>
</ul>
</li>
<li id="menu-item-204516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204516"><a href="/puzzles/">Puzzles</a></li>
<li id="menu-item-205913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205913"><a href="/contests/">Contests</a></li>
<li id="menu-item-150513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150513"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis</a></li>
<li id="menu-item-54589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54589"><a href="https://www.theprogress.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.theprogress.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.theprogress.com/e-editions/">eEditions</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener" href="//www.bclocalnews.com">BC</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.theprogress.com/submit/">Submit news tip or photo</a></li>
	<li id="menu-item-119758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119758"><a href="/tag/canada-election-2021/">Canada Election 2021</a></li>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170"><a href="https://www.theprogress.com/./local-news/">Local News</a></li>
	<li id="menu-item-79153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79153"><a href="https://www.theprogress.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.theprogress.com/./national-news/">Canada &amp; World</a></li>
</ul>
</li>
<li id="menu-item-136286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136286"><a href="/tag/coronavirus/">Coronavirus News</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.theprogress.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-4609" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-4609"><a href="https://www.theprogress.com/tag/chilliwack-chiefs/">Chilliwack Chiefs</a></li>
	<li id="menu-item-4608" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-4608"><a href="https://www.theprogress.com/tag/bchl/">BCHL</a></li>
	<li id="menu-item-4610" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-4610"><a href="https://www.theprogress.com/tag/valley-huskers/">Valley Huskers</a></li>
	<li id="menu-item-4607" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-4607"><a href="https://www.theprogress.com/tag/bcfc/">BC Football Conference</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener" href="//www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.theprogress.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.theprogress.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-140104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-140104"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-140424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140424"><a href="https://www.theprogress.com/./travel/">Local Travel</a></li>
	<li id="menu-item-140425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140425"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.theprogress.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-121901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121901"><a href="//autos.theprogress.com/">Autos</a></li>
<li id="menu-item-205838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205838"><a href="/#good-news">Good News</a></li>
<li id="menu-item-92510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92510"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1010">Classifieds</a></li>
<li id="menu-item-121902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121902"><a href="/autos">Autos</a></li>
<li id="menu-item-70108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70108"><a target="_blank" rel="noopener" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.theprogress.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener" href="//www.bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.theprogress.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.theprogress.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener" href="//www.bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.theprogress.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-109148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109148"><a href="https://www.theprogress.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.theprogress.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-80959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80959"><a href="https://www.theprogress.com/./life/">Life</a></li>
	<li id="menu-item-117290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117290"><a href="https://www.theprogress.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.theprogress.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-195"><a href="https://www.theprogress.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-196"><a href="https://www.theprogress.com/./community/">Local</a></li>
	<li id="menu-item-75519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75519"><a href="https://www.theprogress.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-110731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110731"><a href="https://www.theprogress.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener" href="http://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.theprogress.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.theprogress.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.theprogress.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.theprogress.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.theprogress.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.theprogress.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.theprogress.com/./letters/">Letters</a></li>
	<li id="menu-item-53560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53560"><a href="https://www.theprogress.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener" href="//www.bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.theprogress.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210"><a href="/video/">Video</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="/video/">Video</a></li>
	<li id="menu-item-85577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85577"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.theprogress.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.theprogress.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.theprogress.com/./obituaries/">Obituaries</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-165897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165897"><a href="https://www.theprogress.com/./obituaries/">Obituaries</a></li>
	<li id="menu-item-165898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165898"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-165899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165899"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-165900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165900"><a href="https://www.theprogress.com/./in-memory/">In Memory</a></li>
	<li id="menu-item-165903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165903"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-4611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4611"><a href="/e-editions/?iid=i20171002154724685&#038;&#038;headline=U2VwdGVtYmVyIDI5LCAyMDE3&#038;&#038;doc_id=171002224736-7a82934a5ac04190ab8f2e99ad09eea0&#038;&#038;pid=p20120309121148491">Key to Real Estate</a></li>
	<li id="menu-item-4612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4612"><a href="/e-editions/?iid=i20161028054833421&#038;&#038;headline=Q2hpbGxpd2FjayBIb21ldG93biBQcm91ZCAyMDE2&#038;&#038;doc_id=161028125446-49a4e1d6bc3d4049b007a0fd3a840c9a&#038;&#038;pid=p20120309121148491">Chilliwack Hometown Proud</a></li>
	<li id="menu-item-4613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4613"><a href="/e-editions/?iid=i20160621110137964&#038;&#038;headline=TGV0J3MgRWF0IC0gU3ByaW5nIDIwMTY=&#038;&#038;doc_id=160621180139-402c310eb49f47938b6ca73a4f17d4af&#038;&#038;pid=p20120309121148491">Let’s Eat</a></li>
	<li id="menu-item-4614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4614"><a href="/e-editions/?iid=i2016082408375795&#038;&#038;headline=T3VyIENvbW11bml0eS4gTWFraW5nIEl0IFdvcmsu&#038;&#038;doc_id=160824154426-0f4c8c1e7be243ffa47531ed33382f21&#038;&#038;pid=p20120309121148491">Our Community</a></li>
	<li id="menu-item-4615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4615"><a href="/e-editions/?iid=i20160623165313234&#038;&#038;headline=T3V0bG9vayBBZ3JpY3VsdHVyZSAyMDE2&#038;&#038;doc_id=160623235315-8b6bc5df82434707a158919d11e1d4cc&#038;&#038;pid=p20120309121148491">Outlook</a></li>
	<li id="menu-item-4616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4616"><a href="/e-editions/?iid=i20160429074246848&#038;&#038;headline=Q2hpbGxpd2FjayBQcm9ncmVzcyAxMjV0aCBBbm5pdmVyc2FyeSBFZGl0aW9u&#038;&#038;doc_id=160429144703-f80ec8113a534d83920884d1c148080a&#038;&#038;pid=p20120309121148491">125th Anniversary</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.theprogress.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.theprogress.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.theprogress.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-94658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94658"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-41725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41725"><a href="https://www.theprogress.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.theprogress.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.theprogress.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.theprogress.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.theprogress.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.theprogress.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.theprogress.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.theprogress.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-43957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43957"><a target="_blank" rel="noopener" href="http://theprogress.newspapers.com/">Newspaper Archives</a></li>
<li id="menu-item-124985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124985"><a href="https://www.theprogress.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-8 medium-10 columns">
                                        <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="http://www.facebook.com/chilliwackprogress/" target="_blank" rel="noopener"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="http://twitter.com/theprogress" target="_blank" rel="noopener"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="http://www.instagram.com/chilliwack_progress/" target="_blank" rel="noopener"></a></li>
</ul></div>
		</article>                    <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-7" href="https://www.theprogress.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 509.87 42.92"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M7,11.38H.51V5H21v6.38h-6.5V46.3H7Z" transform="translate(-0.51 -4.19)"/><path class="bp-pub-logo" d="M24.06,5H31.6V21.59h4.76V5H43.9V46.3H36.36V28.78H31.6V46.3H24.06Z" transform="translate(-0.51 -4.19)"/><path class="bp-pub-logo" d="M49.93,5H67v6.38H57.47V21.94h7v6.73h-7V39.92h9.92V46.3H49.93Z" transform="translate(-0.51 -4.19)"/><path class="bp-pub-logo" d="M96.56,20c0-6.84-.87-9.4-2.73-9.4-1.57,0-3.13,1-3.13,15.08,0,13.57.81,15.08,3.13,15.08,2.49,0,3.07-3.83,3.19-9.8l6.38.29c0,7.19-1,15.89-9.86,15.89-8.06,0-10.73-7.89-10.73-21.46,0-15.78,4.76-21.46,10.73-21.46,8.7,0,9.74,8,9.74,15.54Z" transform="translate(-0.51 -4.19)"/><path class="bp-pub-logo" d="M108.68,5h7.54V21.59H121V5h7.54V46.3H121V28.78h-4.76V46.3h-7.54Z" transform="translate(-0.51 -4.19)"/><path class="bp-pub-logo" d="M134.26,5h7.54V46.3h-7.54Z" transform="translate(-0.51 -4.19)"/><path class="bp-pub-logo" d="M147.54,5h7.54V39.92h9.63V46.3H147.54Z" transform="translate(-0.51 -4.19)"/><path class="bp-pub-logo" d="M169.12,5h7.54V39.92h9.63V46.3H169.12Z" transform="translate(-0.51 -4.19)"/><path class="bp-pub-logo" d="M190.4,5h7.54V46.3H190.4Z" transform="translate(-0.51 -4.19)"/><path class="bp-pub-logo" d="M201.48,5h6.84L211,29.24h.12L214.7,5h6.79l3.31,24.24h.12l3-24.24h5.39L227.87,46.3H221l-3.6-26.16h-.12L213.6,46.3H207Z" transform="translate(-0.51 -4.19)"/><path class="bp-pub-logo" d="M240.8,5h10.9l5.1,41.29h-7.25l-1.1-9.16h-6.09l-1,9.16H235Zm4.81,6.38h-.12L243.12,31.1h4.7Z" transform="translate(-0.51 -4.19)"/><path class="bp-pub-logo" d="M273.4,20c0-6.84-.87-9.4-2.73-9.4-1.57,0-3.13,1-3.13,15.08,0,13.57.81,15.08,3.13,15.08,2.49,0,3.07-3.83,3.19-9.8l6.38.29c0,7.19-1,15.89-9.86,15.89-8.06,0-10.73-7.89-10.73-21.46,0-15.78,4.76-21.46,10.73-21.46,8.7,0,9.74,8,9.74,15.54Z" transform="translate(-0.51 -4.19)"/><path class="bp-pub-logo" d="M285.52,5h7.54V22.28h.12L299.44,5h6.73l-5.62,13.86,6.79,27.43h-7.25l-4.18-18.5h-.12l-2.73,6.5v12h-7.54Z" transform="translate(-0.51 -4.19)"/><path class="bp-pub-logo" d="M323.8,5h7.54c8.53,0,13,3.42,13,12.35,0,7.42-2.9,12.41-10,12.41h-3V46.3H323.8Zm7.6,18.73H332c3.07,0,4.76-1.22,4.76-6.21,0-6-2.32-6.15-4.81-6.15h-.58Z" transform="translate(-0.51 -4.19)"/><path class="bp-pub-logo" d="M347.52,5H356c7.19,0,11.95,3,11.95,11.72,0,3.48-1,8.12-4.41,10.09L368,46.3h-7.6l-3.54-17.75h-1.8V46.3h-7.54Zm7.54,17.52h1.51c2.78,0,3.83-2.78,3.83-5.74,0-4.47-1.62-5.74-4.18-5.74h-1.16Z" transform="translate(-0.51 -4.19)"/><path class="bp-pub-logo" d="M382.2,4.19c6.67,0,11,5.16,11,21.46s-4.35,21.46-11,21.46-11-5.16-11-21.46S375.53,4.19,382.2,4.19ZM379.42,30c0,8.93,1,10.73,2.78,10.73S385,38.93,385,30V21.3c0-8.93-1-10.73-2.78-10.73s-2.78,1.8-2.78,10.73Z" transform="translate(-0.51 -4.19)"/><path class="bp-pub-logo" d="M411,19.73c0-1.91.46-9.16-2.78-9.16-1.86,0-3.25,1.74-3.25,15,0,13.57,1.28,15.14,3.6,15.14,2.84,0,3.07-5.68,3.07-7.66h-2.78V27H418V46.3H414.8l-1-2.73a7.59,7.59,0,0,1-6,3.54c-8.06,0-10.73-7.89-10.73-21.46,0-15.78,4.76-21.46,10.73-21.46,4.87,0,9.92,2.32,9.92,12.88v2.67Z" transform="translate(-0.51 -4.19)"/><path class="bp-pub-logo" d="M422.92,5h8.47c7.19,0,11.95,3,11.95,11.72,0,3.48-1,8.12-4.41,10.09l4.47,19.49h-7.6l-3.54-17.75h-1.8V46.3h-7.54Zm7.54,17.52H432c2.78,0,3.83-2.78,3.83-5.74,0-4.47-1.62-5.74-4.18-5.74h-1.16Z" transform="translate(-0.51 -4.19)"/><path class="bp-pub-logo" d="M447.69,5h17.05v6.38h-9.51V21.94h7v6.73h-7V39.92h9.92V46.3H447.69Z" transform="translate(-0.51 -4.19)"/><path class="bp-pub-logo" d="M474.42,34.35c0,2.32,0,6.38,3.25,6.38,2.49,0,3.36-2.32,3.36-4,0-7.37-13.69-9-13.69-21.29,0-6.21,3.36-11.25,9.74-11.25,6.79,0,9.4,5.16,9.57,12.59h-6.73c0-2.32,0-6.21-3-6.21-1.8,0-2.84,1.51-2.84,3.77,0,7,13.69,9.4,13.69,21.4,0,6.32-3.6,11.37-10.38,11.37-8.06,0-9.69-7.08-9.69-12.76Z" transform="translate(-0.51 -4.19)"/><path class="bp-pub-logo" d="M497,34.35c0,2.32,0,6.38,3.25,6.38,2.49,0,3.36-2.32,3.36-4,0-7.37-13.69-9-13.69-21.29,0-6.21,3.36-11.25,9.74-11.25,6.79,0,9.4,5.16,9.57,12.59h-6.73c0-2.32,0-6.21-3-6.21-1.8,0-2.84,1.51-2.84,3.77,0,7,13.69,9.4,13.69,21.4,0,6.32-3.6,11.37-10.38,11.37-8.06,0-9.69-7.08-9.69-12.76Z" transform="translate(-0.51 -4.19)"/></svg></a></div>
		</article>                    <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/chilliwack/v2p/weather-forecast/47169" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517346968561" class="aw-widget-current"  data-locationkey="47169" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517346968561" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>                </article>

                <!-- Search -->
                <article id="text-5" class="small-2 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse"> 
                                    <div class="small-2 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>

        <div class ="column row" id="header-second-row" >
            
            <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-317" class="current-menu-item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-317"><a href="/video/">Video</a>
<ul class="vertical nested menu">
	<li id="menu-item-85578" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-85578"><a href="/video/">Video</a></li>
	<li id="menu-item-85580" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-85580"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-85579" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-85579"><a href="https://www.theprogress.com/submit/">Submit video</a></li>
	<li id="menu-item-85583" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-85583"><a href="//blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-212829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212829"><a href="/tag/election-2022">Election 2022</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249"><a href="https://www.theprogress.com/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-250"><a href="https://www.theprogress.com/./local-news/">Local News</a></li>
	<li id="menu-item-43956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43956"><a target="_blank" rel="noopener" href="http://theprogress.newspapers.com/">Chilliwack Progress Archives</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.theprogress.com/./national-news/">National</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.theprogress.com/e-editions/">eEditions</a></li>
	<li id="menu-item-128883" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-128883"><a href="https://www.theprogress.com/newsletters/">Newsletters</a></li>
	<li id="menu-item-204614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204614"><a href="/#good-news">Good News</a></li>
</ul>
</li>
<li id="menu-item-206897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206897"><a href="https://www.theprogress.com/./podcasts/">Podcasts</a></li>
<li id="menu-item-150553" class="hide menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-150553"><a href="https://www.theprogress.com/tag/bc-politics/">BC Politics</a>
<ul class="vertical nested menu">
	<li id="menu-item-150554" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-150554"><a href="https://www.theprogress.com/tag/bc-politics/">BC Politics</a></li>
	<li id="menu-item-150555" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-150555"><a href="https://www.theprogress.com/tag/bc-legislature/">BC Legislature</a></li>
	<li id="menu-item-150556" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-150556"><a href="https://www.theprogress.com/tag/bc-liberals/">BC Liberals</a></li>
	<li id="menu-item-150557" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-150557"><a href="https://www.theprogress.com/tag/bc-ndp/">BC NDP</a></li>
	<li id="menu-item-152337" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-152337"><a href="/tag/bc-green/">BC Green</a></li>
</ul>
</li>
<li id="menu-item-160024" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-160024"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li id="menu-item-160027" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160027"><a target="_blank" rel="noopener" href="https://www.theprogress.com/./travel/">Local Travel</a></li>
	<li id="menu-item-160031" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-160031"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-150558" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150558"><a href="https://www.theprogress.com/./national-news/">National</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.theprogress.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-79511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79511"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-83131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83131"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-165886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165886"><a href="https://www.theprogress.com/./in-memory/">In Memory</a></li>
	<li id="menu-item-165890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165890"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.theprogress.com/e-editions/">e-Editions</a></li>
<li id="menu-item-260" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1010">Classifieds</a></li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.theprogress.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.theprogress.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.theprogress.com/./marketplace/">Impress</a></li>
	<li id="menu-item-94659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94659"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-41726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41726"><a href="https://www.theprogress.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="nav-impress-button" >
                                            <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="2" title="Impress TV">
                                            <a href="http://impresstv.blackpress.ca/" target="_blank">
                                            <img src="https://18ogess18pg1ptgub1nm316t-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png" id="header-impresstv-button">
                                            </a>
                                            </span>    
                                        </li></ul>            
        </div>

        <!-- ******* BEGIN: trending bar **************** -->
        
                <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                        <li style="background-color: #C64500;" id="menu-item-1110164" class="menu-item menu-item-type-taxonomy menu-item-	object-category menu-item-1110164" role="menuitem">
    <a href="/subscribe">Subscribe</a> 
</li>
<li id="menu-item-1110165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110165" role="menuitem">
    <a href="/login">Login</a> 
</li><script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  if (!window.Zephr.outcomes) window.Zephr.outcomes = {};
  window.Zephr.outcomes['global-login-logout-button'] = {
    featureLabel: 'Global Login-Logout Button',
    outcomeId: 'transformation/1',
    outcomeLabel: 'Zephr Login'
  };
</script>
                        
                        
                                                    <li id="menu-item-1110155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110155" role="menuitem">
                                <a target="_blank" href="//homes.theprogress.com/">Today's Home</a>
                            </li>
                        
                                                    <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                                <a target="_blank" href="//autos.theprogress.com/">Autos</a>
                            </li>
                                                
                        <!--
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a target="_blank" href="//www.westcoasttraveller.com/">Travel</a>
                        </li> -->

                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a href="/contests/">Contests</a>
                        </li>

                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a target="_blank" href="//www.canadianevergreen.com/">Cannabis</a>
                        </li>
                        
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a target="_blank" href="//www.localwork.ca/">Jobs</a>
                        </li>
                        
                        <li id="menu-item-1110160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110160 show-for-medium" role="menuitem">
                            <a href="/trending-now/">Trending Now</a>
                        </li>

                        <li id="menu-item-1110162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110162 show-for-large" role="menuitem">
                            <a href="/business/">Business</a>
                        </li>
                        
                        <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-large" role="menuitem">
                            <a href="/puzzles/">Puzzles</a>
                        </li>
                  
                        <li id="menu-item-1110163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110163 show-for-large" role="menuitem">
                            <a href="/contact-us/">Contact Us</a>
                        </li>

                        <!--    
                        <li id="menu-item-1110161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110161 show-for-large float-right" role="menuitem">
                            <a style="color: #4a6054;background-color: #ffffff;margin-top:-1.85rem" href="/roots-blues-festival/">ROOTSandBLUES Festival</a>
                        </li>
                        -->
                        
                        
                                                
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        <!-- ******* END: trending bar **************** -->
                
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.theprogress.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128884"><a href="https://www.theprogress.com/newsletters/">Newsletters</a></li>
<li class="current-menu-item menu-item menu-item-type-custom menu-item-object-custom menu-item-208466"><a href="/trending-video/">Trending Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-184391"><a href="/subscribe/">Subscribe</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184392"><a href="/subscribe/">Subscribe</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184393"><a href="/login">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184394"><a href="/support-centre">Support Centre</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184396"><a target="_blank" rel="noopener" href="//www.todayinbc.com">Today in B.C.</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204516"><a href="/puzzles/">Puzzles</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205913"><a href="/contests/">Contests</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150513"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54589"><a href="https://www.theprogress.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.theprogress.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.theprogress.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener" href="//www.bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.theprogress.com/submit/">Submit news tip or photo</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119758"><a href="/tag/canada-election-2021/">Canada Election 2021</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170"><a href="https://www.theprogress.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79153"><a href="https://www.theprogress.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.theprogress.com/./national-news/">Canada &amp; World</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136286"><a href="/tag/coronavirus/">Coronavirus News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.theprogress.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-4609"><a href="https://www.theprogress.com/tag/chilliwack-chiefs/">Chilliwack Chiefs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-4608"><a href="https://www.theprogress.com/tag/bchl/">BCHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-4610"><a href="https://www.theprogress.com/tag/valley-huskers/">Valley Huskers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-4607"><a href="https://www.theprogress.com/tag/bcfc/">BC Football Conference</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener" href="//www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.theprogress.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.theprogress.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-140104"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140424"><a href="https://www.theprogress.com/./travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140425"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.theprogress.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121901"><a href="//autos.theprogress.com/">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205838"><a href="/#good-news">Good News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92510"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1010">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121902"><a href="/autos">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70108"><a target="_blank" rel="noopener" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.theprogress.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener" href="//www.bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.theprogress.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.theprogress.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener" href="//www.bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.theprogress.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109148"><a href="https://www.theprogress.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.theprogress.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80959"><a href="https://www.theprogress.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117290"><a href="https://www.theprogress.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.theprogress.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-195"><a href="https://www.theprogress.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-196"><a href="https://www.theprogress.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75519"><a href="https://www.theprogress.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110731"><a href="https://www.theprogress.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener" href="http://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.theprogress.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.theprogress.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.theprogress.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.theprogress.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.theprogress.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.theprogress.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.theprogress.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53560"><a href="https://www.theprogress.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener" href="//www.bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.theprogress.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210"><a href="/video/">Video</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="/video/">Video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85577"><a href="/impress-tv/">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.theprogress.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.theprogress.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.theprogress.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165897"><a href="https://www.theprogress.com/./obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165898"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165899"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165900"><a href="https://www.theprogress.com/./in-memory/">In Memory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165903"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4611"><a href="/e-editions/?iid=i20171002154724685&#038;&#038;headline=U2VwdGVtYmVyIDI5LCAyMDE3&#038;&#038;doc_id=171002224736-7a82934a5ac04190ab8f2e99ad09eea0&#038;&#038;pid=p20120309121148491">Key to Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4612"><a href="/e-editions/?iid=i20161028054833421&#038;&#038;headline=Q2hpbGxpd2FjayBIb21ldG93biBQcm91ZCAyMDE2&#038;&#038;doc_id=161028125446-49a4e1d6bc3d4049b007a0fd3a840c9a&#038;&#038;pid=p20120309121148491">Chilliwack Hometown Proud</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4613"><a href="/e-editions/?iid=i20160621110137964&#038;&#038;headline=TGV0J3MgRWF0IC0gU3ByaW5nIDIwMTY=&#038;&#038;doc_id=160621180139-402c310eb49f47938b6ca73a4f17d4af&#038;&#038;pid=p20120309121148491">Let’s Eat</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4614"><a href="/e-editions/?iid=i2016082408375795&#038;&#038;headline=T3VyIENvbW11bml0eS4gTWFraW5nIEl0IFdvcmsu&#038;&#038;doc_id=160824154426-0f4c8c1e7be243ffa47531ed33382f21&#038;&#038;pid=p20120309121148491">Our Community</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4615"><a href="/e-editions/?iid=i20160623165313234&#038;&#038;headline=T3V0bG9vayBBZ3JpY3VsdHVyZSAyMDE2&#038;&#038;doc_id=160623235315-8b6bc5df82434707a158919d11e1d4cc&#038;&#038;pid=p20120309121148491">Outlook</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4616"><a href="/e-editions/?iid=i20160429074246848&#038;&#038;headline=Q2hpbGxpd2FjayBQcm9ncmVzcyAxMjV0aCBBbm5pdmVyc2FyeSBFZGl0aW9u&#038;&#038;doc_id=160429144703-f80ec8113a534d83920884d1c148080a&#038;&#038;pid=p20120309121148491">125th Anniversary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.theprogress.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.theprogress.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.theprogress.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94658"><a href="/impress-tv/">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41725"><a href="https://www.theprogress.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.theprogress.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.theprogress.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.theprogress.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.theprogress.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.theprogress.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.theprogress.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.theprogress.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43957"><a target="_blank" rel="noopener" href="http://theprogress.newspapers.com/">Newspaper Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124985"><a href="https://www.theprogress.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-213347 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-home category-local-news tag-bcspca tag-furever-home" id="post-213347">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1400" height="929" src="https://18ogess18pg1ptgub1nm316t-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30283191_web1_220903-CPL-FureverHome-Panda_2.jpg" class="attachment-full size-full" alt="This cat named Panda has been at the Chilliwack SPCA for nearly four months. She is seen here on Thursday, Sept. 1, 2022. (Jenna Hauck/ Chilliwack Progress)" loading="lazy" srcset="https://18ogess18pg1ptgub1nm316t-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30283191_web1_220903-CPL-FureverHome-Panda_2.jpg 1400w, https://18ogess18pg1ptgub1nm316t-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30283191_web1_220903-CPL-FureverHome-Panda_2-300x199.jpg 300w, https://18ogess18pg1ptgub1nm316t-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30283191_web1_220903-CPL-FureverHome-Panda_2-1024x679.jpg 1024w, https://18ogess18pg1ptgub1nm316t-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30283191_web1_220903-CPL-FureverHome-Panda_2-768x510.jpg 768w, https://18ogess18pg1ptgub1nm316t-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30283191_web1_220903-CPL-FureverHome-Panda_2-640x425.jpg 640w, https://18ogess18pg1ptgub1nm316t-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30283191_web1_220903-CPL-FureverHome-Panda_2-1200x796.jpg 1200w" sizes="(max-width: 320px) 93vw, (max-width: 639px) 97vw, (max-width: 1023px) 63vw, 640px" /><p>This cat named Panda has been at the Chilliwack SPCA for nearly four months. She is seen here on Thursday, Sept. 1, 2022. (Jenna Hauck/ Chilliwack Progress)</p></div>
                                    <h2 class="entry-title">VIDEO: Find Me My Furever Home &#8211; Panda at the Chilliwack SPCA</h2>
            <p class="lead">Cat who’s been at Chilliwack SPCA for nearly 4 months still looking to get adopted
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.theprogress.com/author/jenna-hauck/" rel="author" >Jenna Hauck</a></li><li>Sep. 3, 2022 3:56 p.m.</li><li><a class="byline" href="https://www.theprogress.com/community/">Community</a></li><li><a class="byline" href="https://www.theprogress.com/local-news/">Local News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.theprogress.com%2Fcommunity%2Fvideo-find-me-my-furever-home-panda-at-the-chilliwack-spca%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=VIDEO%3A+Find+Me+My+Furever+Home+%E2%80%93+Panda+at+the+Chilliwack+SPCA&amp;url=https%3A%2F%2Fwww.theprogress.com%2Fcommunity%2Fvideo-find-me-my-furever-home-panda-at-the-chilliwack-spca%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.theprogress.com%2Fcommunity%2Fvideo-find-me-my-furever-home-panda-at-the-chilliwack-spca%2F&title=VIDEO%3A+Find+Me+My+Furever+Home+%E2%80%93+Panda+at+the+Chilliwack+SPCA" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=VIDEO%3A%20Find%20Me%20My%20Furever%20Home%20%E2%80%93%20Panda%20at%20the%20Chilliwack%20SPCA&amp;body=https%3A%2F%2Fwww.theprogress.com%2Fcommunity%2Fvideo-find-me-my-furever-home-panda-at-the-chilliwack-spca%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.theprogress.com/community/video-find-me-my-furever-home-panda-at-the-chilliwack-spca/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>
        </header>
         <div class='row module ad'>
                        <div class='small-12 columns ad text-center'>
                            
                        </div>
                    </div>        
                <div class="entry-content">

        <p><em> Find Me My Furever Home is a regular video featuring animals up for adoption at the Chilliwack SPCA. It is put together by </em>The Progress<em> in partnership with the Chilliwack SPCA.</em></p>
<p><iframe src="https://www.facebook.com/plugins/video.php?height=314&#038;href=https%3A%2F%2Fwww.facebook.com%2Fchilliwackprogress%2Fvideos%2F383536317275505%2F&#038;show_text=false&#038;width=560&#038;t=0" width="560" height="314" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowfullscreen="true" allow="autoplay; clipboard-write; encrypted-media; picture-in-picture; web-share" allowFullScreen="true"></iframe></p>
<p>A young cat named Panda that has been at the Chilliwack SPCA for nearly four months is looking to finally get adopted.</p>
<p>&ldquo;This sweet girl came in as a stray from Burnaby. She was heavily pregnant when she came in,&rdquo; said Chlo&#233; MacBeth, branch manager with the Chilliwack SPCA.</p>
<p>Panda had to have an emergency Caesarian section and she really struggled.</p>
<p>&ldquo;She almost didn&rsquo;t make it,&rdquo; MacBeth said.</p>
<div class="post-attachment in-story"><a href='https://18ogess18pg1ptgub1nm316t-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30283191_web1_220903-CPL-FureverHome-Panda_1.jpg'><img width="1400" height="930" src="https://18ogess18pg1ptgub1nm316t-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30283191_web1_220903-CPL-FureverHome-Panda_1.jpg" class="attachment-full size-full" alt="This cat named Panda has been at the Chilliwack SPCA for nearly four months. She is seen here on Thursday, Sept. 1, 2022. (Jenna Hauck/ Chilliwack Progress)" loading="lazy" srcset="https://18ogess18pg1ptgub1nm316t-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30283191_web1_220903-CPL-FureverHome-Panda_1.jpg 1400w, https://18ogess18pg1ptgub1nm316t-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30283191_web1_220903-CPL-FureverHome-Panda_1-300x199.jpg 300w, https://18ogess18pg1ptgub1nm316t-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30283191_web1_220903-CPL-FureverHome-Panda_1-1024x680.jpg 1024w, https://18ogess18pg1ptgub1nm316t-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30283191_web1_220903-CPL-FureverHome-Panda_1-768x510.jpg 768w, https://18ogess18pg1ptgub1nm316t-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30283191_web1_220903-CPL-FureverHome-Panda_1-640x425.jpg 640w, https://18ogess18pg1ptgub1nm316t-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30283191_web1_220903-CPL-FureverHome-Panda_1-1200x797.jpg 1200w" sizes="(max-width: 320px) 93vw, (max-width: 639px) 97vw, (max-width: 1023px) 63vw, 640px" /></a></p>
<p class="p-exclude">This cat named Panda has been at the Chilliwack SPCA for nearly four months. She is seen here on Thursday, Sept. 1, 2022. (Jenna Hauck/ Chilliwack Progress)</p>
</div>
<p>Her kittens have since been adopted and now Panda is looking for her &lsquo;furever&rsquo; home. She likes to be near people, but not necessarily on people. She will probably do best in a home without other cats.</p>
<p>If you&rsquo;re interested in adopting Panda, or any other animal from the Chilliwack SPCA, call the shelter at at 604-823-6612. You can also go online to <a href="https://spca.bc.ca/" rel="noopener" target="_blank">spca.bc.ca</a> to see all of the animals that are up for adoption or to learn more about <a href="https://spca.bc.ca/faqs/foster-animal/" rel="noopener" target="_blank">fostering </a><a href="https://spca.bc.ca/faqs/foster-animal/" rel="noopener" target="_blank">animals</a>.</p>
<p><strong>Panda&rsquo;s SPCA ID number is: 548232.</strong></p>
<p><em>Missed the last Find Me My Furever Home? </em>Click here to see a video of <a href="https://www.theprogress.com/community/video-find-me-my-furever-home-clark-at-the-chilliwack-spca/" target="_blank" rel="noopener">Clark</a>.</p>
<p><em>Ever wonder why, sometimes, the Chilliwack SPCA has no adoptable animals at the shelter? Read about it here: </em><a href="https://www.theprogress.com/news/why-the-chilliwack-spca-currently-has-no-animals-available-for-adoption/" target="_blank" rel="noopener"><strong>Why the Chilliwack SPCA currently has no animals available for adoption</strong></a></p>
<p><hr width="75%"> <br />
<strong></p>
<p> Do you have something else we should report on? <br /> Email:<a href="mailto:jenna.hauck@theprogress.com" target="_blank" rel="noopener"> jenna.hauck@theprogress.com</a><br />
 Twitter: <a href="https://twitter.com/PhotoJennalism" target="_blank" rel="noopener">@PhotoJennalism</a></p>
<p>
Like us on <a href="http://www.facebook.com/chilliwackprogress" target="_blank" rel="noopener">Facebook</a> and follow us on <a href="http://www.twitter.com/theprogress" target="_blank" rel="noopener">Twitter</a>.
</p>
<p></strong></p>
<p>			<a class="label category-meta-default" href="/tag/bcspca/">BCSPCA</a><a class="label category-meta-default" href="/tag/furever-home/">furever home</a></p>
<!-- AI CONTENT END 1 -->
                        </div>
        
        <style>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</style>
<div class="bpz-anon-canvas-regwall">
    <div>
        <p class="bpz-anon-canvas-regwall-header">Be Among The First To Know</p>
        <p class="bpz-anon-canvas-regwall-body">Sign up for a free account today, and receive top headlines in you inbox Monday to Saturday.</p>
        <section id="form-7a0b3ea3-04a2-4bb8-b1bb-2812fbb9f2bb">
            <form data-blaize-form="7a0b3ea3-04a2-4bb8-b1bb-2812fbb9f2bb" class="blaize-form blaize-form-register blaize-theme-default" action="#" method="post">
                <p class="blaize-description" style="display: none;"></p>
                <fieldset class="blaize-identifiers">
                    <a class="blaize-oauth blaize-oauth-google" data-oauth-provider="google" href="#"><i class="blaize-icon blaize-icon-google"></i>Sign Up with <span style="text-transform: capitalize;">google</span></a>
                    <a class="blaize-oauth blaize-oauth-facebook" data-oauth-provider="facebook" href="#"><i class="blaize-icon blaize-icon-facebook"></i>Sign Up with <span style="text-transform: capitalize;">facebook</span></a>
                    <div class="blaize-social-sign-in-footer">
                        or
                    </div>
                    <label for="reg_email">
                        Email Address
                        <input name="email_address" id="reg_email" type="email" required="" style="background-image: url(&quot;data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAQCAYAAAAf8/9hAAABHklEQVQ4EaVTO26DQBD1ohQWaS2lg9JybZ+AK7hNwx2oIoVf4UPQ0Lj1FdKktevIpel8AKNUkDcWMxpgSaIEaTVv3sx7uztiTdu2s/98DywOw3Dued4Who/M2aIx5lZV1aEsy0+qiwHELyi+Ytl0PQ69SxAxkWIA4RMRTdNsKE59juMcuZd6xIAFeZ6fGCdJ8kY4y7KAuTRNGd7jyEBXsdOPE3a0QGPsniOnnYMO67LgSQN9T41F2QGrQRRFCwyzoIF2qyBuKKbcOgPXdVeY9rMWgNsjf9ccYesJhk3f5dYT1HX9gR0LLQR30TnjkUEcx2uIuS4RnI+aj6sJR0AM8AaumPaM/rRehyWhXqbFAA9kh3/8/NvHxAYGAsZ/il8IalkCLBfNVAAAAABJRU5ErkJggg==&quot;); background-repeat: no-repeat; background-attachment: scroll; background-size: 16px 18px; background-position: 98% 50%; cursor: auto;">
                    </label>
                </fieldset>
        
                <fieldset class="blaize-user-attributes blaize-fields">
                    <label for="name" class="field-container">
                        First Name
                        <input name="name" id="name" type="text" required="">
                    </label>
                    <label for="last-name" class="field-container">
                        Last Name
                        <input name="last-name" id="last-name" type="text" required="">
                    </label>
                </fieldset>
        
                <p class="blaize-recaptcha-tcs">
                    This site is protected by reCAPTCHA and the Google
                    <a href="https://policies.google.com/privacy">Privacy Policy</a> and
                    <a href="https://policies.google.com/terms">Terms of Service</a> apply.
                </p>
        
                <div class="blaize-validators">
                    <label for="reg_pass">
                        Create a password
                        <input name="password" id="reg_pass" type="password" required="" style="background-image: url(&quot;data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAQCAYAAAAf8/9hAAACIUlEQVQ4EX2TOYhTURSG87IMihDsjGghBhFBmHFDHLWwSqcikk4RRKJgk0KL7C8bMpWpZtIqNkEUl1ZCgs0wOo0SxiLMDApWlgOPrH7/5b2QkYwX7jvn/uc//zl3edZ4PPbNGvF4fC4ajR5VrNvt/mo0Gr1ZPOtfgWw2e9Lv9+chX7cs64CS4Oxg3o9GI7tUKv0Q5o1dAiTfCgQCLwnOkfQOu+oSLyJ2A783HA7vIPLGxX0TgVwud4HKn0nc7Pf7N6vV6oZHkkX8FPG3uMfgXC0Wi2vCg/poUKGGcagQI3k7k8mcp5slcGswGDwpl8tfwGJg3xB6Dvey8vz6oH4C3iXcFYjbwiDeo1KafafkC3NjK7iL5ESFGQEUF7Sg+ifZdDp9GnMF/KGmfBdT2HCwZ7TwtrBPC7rQaav6Iv48rqZwg+F+p8hOMBj0IbxfMdMBrW5pAVGV/ztINByENkU0t5BIJEKRSOQ3Aj+Z57iFs1R5NK3EQS6HQqF1zmQdzpFWq3W42WwOTAf1er1PF2USFlC+qxMvFAr3HcexWX+QX6lUvsKpkTyPSEXJkw6MQ4S38Ljdbi8rmM/nY+CvgNcQqdH6U/xrYK9t244jZv6ByUOSiDdIfgBZ12U6dHEHu9TpdIr8F0OP692CtzaW/a6y3y0Wx5kbFHvGuXzkgf0xhKnPzA4UTyaTB8Ph8AvcHi3fnsrZ7Wore02YViqVOrRXXPhfqP8j6MYlawoAAAAASUVORK5CYII=&quot;); background-repeat: no-repeat; background-attachment: scroll; background-size: 16px 18px; background-position: 98% 50%;">
                    </label>
                    <p class="blaize-error" style="display: none;"></p>
                    <button class="blaize-submit blaize-register-password" type="submit" formaction="password">Sign Up</button>
                </div>
        
                <button class="blaize-submit blaize-complete-registration" type="submit" formaction="completeRegistration" style="display: none">Complete Registration</button>
        
                <p class="blaize-success" style="display: none;"></p>
                <span class="blaize-to-login">
                    Already registered? <a href="#">Click here to login</a>
                </span>
            </form>
        
            <form data-blaize-form="7a0b3ea3-04a2-4bb8-b1bb-2812fbb9f2bb" class="blaize-form blaize-form-login blaize-theme-default" action="#" method="post">
                <h2 class="blaize-title">Login</h2>
                <p class="blaize-description" style="display: none;"></p>
        
                <fieldset class="blaize-identifiers">
                    <a class="blaize-oauth blaize-oauth-google" data-oauth-provider="google" href="#"><i class="blaize-icon blaize-icon-google"></i>Sign in with <span style="text-transform: capitalize;">google</span></a>
                    <a class="blaize-oauth blaize-oauth-facebook" data-oauth-provider="facebook" href="#"><i class="blaize-icon blaize-icon-facebook"></i>Sign in with <span style="text-transform: capitalize;">facebook</span></a>
                    <div class="blaize-social-sign-in-footer">
                        or
                    </div>
                    <label for="login_email">
                        Email Address
                        <input name="email_address" id="login_email" type="email" required="" autocomplete="off" style="background-image: url(&quot;data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAASCAYAAABSO15qAAAAAXNSR0IArs4c6QAAAUBJREFUOBGVVE2ORUAQLvIS4gwzEysHkHgnkMiEc4zEJXCMNwtWTmDh3UGcYoaFhZUFCzFVnu4wIaiE+vvq6+6qTgthGH6O4/jA7x1OiCAIPwj7CoLgSXDxSjEVzAt9k01CBKdWfsFf/2WNuEwc2YqigKZpK9glAlVVwTTNbQJZlnlCkiTAZnF/mePB2biRdhwHdF2HJEmgaRrwPA+qqoI4jle5/8XkXzrCFoHg+/5ICdpm13UTho7Q9/0WnsfwiL/ouHwHrJgQR8WEwVG+oXpMPaDAkdzvd7AsC8qyhCiKJjiRnCKwbRsMw9hcQ5zv9maSBeu6hjRNYRgGFuKaCNwjkjzPoSiK1d1gDDecQobOBwswzabD/D3Np7AHOIrvNpHmPI+Kc2RZBm3bcp8wuwSIot7QQ0PznoR6wYSK0Xb/AGVLcWwc7Ng3AAAAAElFTkSuQmCC&quot;); background-repeat: no-repeat; background-attachment: scroll; background-size: 16px 18px; background-position: 98% 50%;">
                    </label>
                </fieldset>
        
                <p class="blaize-recaptcha-tcs">
                    This site is protected by reCAPTCHA and the Google
                    <a href="https://policies.google.com/privacy">Privacy Policy</a> and
                    <a href="https://policies.google.com/terms">Terms of Service</a> apply.
                </p>
        
                <div class="blaize-validators">
                    <label for="login_pass">
                        Password
                        <input name="password" id="login_pass" type="password" required="" autocomplete="off" style="background-image: url(&quot;data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAASCAYAAABSO15qAAAAAXNSR0IArs4c6QAAAUBJREFUOBGVVE2ORUAQLvIS4gwzEysHkHgnkMiEc4zEJXCMNwtWTmDh3UGcYoaFhZUFCzFVnu4wIaiE+vvq6+6qTgthGH6O4/jA7x1OiCAIPwj7CoLgSXDxSjEVzAt9k01CBKdWfsFf/2WNuEwc2YqigKZpK9glAlVVwTTNbQJZlnlCkiTAZnF/mePB2biRdhwHdF2HJEmgaRrwPA+qqoI4jle5/8XkXzrCFoHg+/5ICdpm13UTho7Q9/0WnsfwiL/ouHwHrJgQR8WEwVG+oXpMPaDAkdzvd7AsC8qyhCiKJjiRnCKwbRsMw9hcQ5zv9maSBeu6hjRNYRgGFuKaCNwjkjzPoSiK1d1gDDecQobOBwswzabD/D3Np7AHOIrvNpHmPI+Kc2RZBm3bcp8wuwSIot7QQ0PznoR6wYSK0Xb/AGVLcWwc7Ng3AAAAAElFTkSuQmCC&quot;); background-repeat: no-repeat; background-attachment: scroll; background-size: 16px 18px; background-position: 98% 50%;">
                    </label>
        
                    <p class="blaize-error" style="display: none;"></p>
                    <button class="blaize-submit blaize-login-password" type="submit">Login</button>
                </div>
        
                <p class="blaize-success" style="display:none;">
                    A link has been emailed to you - check your inbox.
                </p>
        
                <span class="blaize-to-register">
                    Don't have an account? <a href="#">Click here to sign up</a>
                </span>
                <br>
        
                <span class="blaize-to-reset-password">
                    Forgotten your password? <a href="#">Click here to reset it</a>
                </span>
            </form>
        
            <form class="blaize-form blaize-form-reset-password blaize-theme-default" action="#" method="post">
                <h2 class="blaize-title">Reset your password</h2>
                <fieldset class="blaize-identifiers">
                    <label for="reset_email">
                        Email Address
                        <input name="email_address" id="reset_email" type="email" required="">
                    </label>
                </fieldset>
                <p class="blaize-error" style="display: none;"></p>
                <p class="blaize-recaptcha-tcs">
                    This site is protected by reCAPTCHA and the Google
                    <a href="https://policies.google.com/privacy">Privacy Policy</a> and
                    <a href="https://policies.google.com/terms">Terms of Service</a> apply.
                </p>
                <button class="blaize-submit" type="submit">Reset</button>
                <p class="blaize-success">
                    A link has been emailed to you - check your inbox.
                </p>
                <br>
                <span class="blaize-reset-to-login">
                Remembered your password? <a href="#">Click here to login</a>
                </span>
                <br>
                    <span class="blaize-reset-to-register">
                    Don't have an account? <a href="#">Click here to sign up</a>
                </span>
            </form>
        
            <div id="blaize-recaptcha-badge"></div>
        </section>
    </div>
</div>

<script>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</script>

<script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  if (!window.Zephr.outcomes) window.Zephr.outcomes = {};
  window.Zephr.outcomes['fraser-valley-east-subscription-journey'] = {
    featureLabel: 'Fraser Valley East Subscription Journey',
    outcomeId: 'transformation/54',
    outcomeLabel: 'Message 1'
  };
</script>
        
        

        <footer>
                    </footer>
        
        
                <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        <!-- BEGIN: Comments  -->
                          
                            <div id="facebook-comments">
                                <div class="fb-comments" data-href="https://www.theprogress.com/community/video-find-me-my-furever-home-panda-at-the-chilliwack-spca/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                            </div>
                <!-- END: Comments -->
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-6" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	<div class="row module-recirc"><div class="small-12 module-most-read columns"><div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-213334" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.theprogress.com/news/new-lightning-caused-wildfire-west-of-princeton-now-111-hectares/">New lightning-caused wildfire west of Princeton now 111 hectares</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-213311" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.theprogress.com/community/seniors-can-try-games-and-activities-at-centres-open-house-in-chilliwack/">Seniors can try games and activities at centre&#8217;s open house in Chilliwack</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-213321" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.theprogress.com/news/police-investigation-puts-fighter-pilot-call-sign-meetings-under-microscope/">Police investigation puts fighter pilot call sign meetings under microscope</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-213317" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.theprogress.com/video/group-has-close-encounter-with-shore-skimming-orca-pod-in-b-c/">Group has close encounter with shore-skimming orca pod in B.C.</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-213325" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.theprogress.com/news/first-time-in-50-years-native-trout-returned-to-alpine-lake-in-banff-national-park/">&#8216;First time in 50 years&#8217;: Native trout returned to alpine lake in Banff National Park</a></h5>
					</div>
	
	
</div>
            </li>
                </ul>
    </div>
</div></div></div><div class='code-block code-block-26' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-26" class="gpt-ad">
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-26');gptRefreshSlots.push(26); });</script>
</div></div>
<div class='show-for-medium'></div>
	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.theprogress.com/community/seniors-can-try-games-and-activities-at-centres-open-house-in-chilliwack/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Seniors can try games and activities at centre&#8217;s open house in Chilliwack</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
            </div>
</div><!-- AD SPOT -->
<div class="row module ad">
    <div class="large-12 columns ad text-center">
        <div class='code-block code-block-15' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-15" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-15');gptRefreshSlots.push(15); });
</script>
</div></div>
    </div>
</div>

<div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','Community Header');" href="https://www.theprogress.com/./community/">Just Posted</a></h3>
        

        <div class="row module-recirc">
            <div class="small-12 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-4"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.theprogress.com/community/video-find-me-my-furever-home-panda-at-the-chilliwack-spca/"><img src="https://18ogess18pg1ptgub1nm316t-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30283191_web1_220903-CPL-FureverHome-Panda_2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="This cat named Panda has been at the Chilliwack SPCA for nearly four months. She is seen here on Thursday, Sept. 1, 2022. (Jenna Hauck/ Chilliwack Progress)" loading="lazy" srcset="https://18ogess18pg1ptgub1nm316t-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30283191_web1_220903-CPL-FureverHome-Panda_2.jpg 1400w, https://18ogess18pg1ptgub1nm316t-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30283191_web1_220903-CPL-FureverHome-Panda_2-300x199.jpg 300w, https://18ogess18pg1ptgub1nm316t-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30283191_web1_220903-CPL-FureverHome-Panda_2-1024x679.jpg 1024w, https://18ogess18pg1ptgub1nm316t-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30283191_web1_220903-CPL-FureverHome-Panda_2-768x510.jpg 768w, https://18ogess18pg1ptgub1nm316t-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30283191_web1_220903-CPL-FureverHome-Panda_2-640x425.jpg 640w, https://18ogess18pg1ptgub1nm316t-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30283191_web1_220903-CPL-FureverHome-Panda_2-1200x796.jpg 1200w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.theprogress.com/community/video-find-me-my-furever-home-panda-at-the-chilliwack-spca/"><h5 class="active">VIDEO: Find Me My Furever Home &#8211; Panda at the Chilliwack SPCA</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.theprogress.com/community/seniors-can-try-games-and-activities-at-centres-open-house-in-chilliwack/"><img src="https://18ogess18pg1ptgub1nm316t-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30257211_web1_220831-CPL-Sardis-Seniors-Activity-Centre-Open-House-SEPT17_5.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The ukulele circle is just one of many activities and games offered at the Sardis Seniors Activity Centre. (Submitted by Rob Carnegie)" loading="lazy" srcset="https://18ogess18pg1ptgub1nm316t-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30257211_web1_220831-CPL-Sardis-Seniors-Activity-Centre-Open-House-SEPT17_5.jpg 1280w, https://18ogess18pg1ptgub1nm316t-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30257211_web1_220831-CPL-Sardis-Seniors-Activity-Centre-Open-House-SEPT17_5-300x200.jpg 300w, https://18ogess18pg1ptgub1nm316t-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30257211_web1_220831-CPL-Sardis-Seniors-Activity-Centre-Open-House-SEPT17_5-1024x682.jpg 1024w, https://18ogess18pg1ptgub1nm316t-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30257211_web1_220831-CPL-Sardis-Seniors-Activity-Centre-Open-House-SEPT17_5-768x512.jpg 768w, https://18ogess18pg1ptgub1nm316t-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30257211_web1_220831-CPL-Sardis-Seniors-Activity-Centre-Open-House-SEPT17_5-640x427.jpg 640w, https://18ogess18pg1ptgub1nm316t-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30257211_web1_220831-CPL-Sardis-Seniors-Activity-Centre-Open-House-SEPT17_5-1200x800.jpg 1200w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.theprogress.com/community/seniors-can-try-games-and-activities-at-centres-open-house-in-chilliwack/"><h5 class="active">Seniors can try games and activities at centre&#8217;s open house in Chilliwack</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.theprogress.com/news/chilliwack-school-trustee-david-swankey-announces-his-bid-for-re-election/"><img src="https://18ogess18pg1ptgub1nm316t-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30274214_web1_220902-CPL-Swankey-Running-Again_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="David Swankey is running for school board re-election in the Oct. 15, 2022 vote. (David Swankey campaign)" loading="lazy" srcset="https://18ogess18pg1ptgub1nm316t-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30274214_web1_220902-CPL-Swankey-Running-Again_1.jpg 1200w, https://18ogess18pg1ptgub1nm316t-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30274214_web1_220902-CPL-Swankey-Running-Again_1-300x200.jpg 300w, https://18ogess18pg1ptgub1nm316t-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30274214_web1_220902-CPL-Swankey-Running-Again_1-1024x683.jpg 1024w, https://18ogess18pg1ptgub1nm316t-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30274214_web1_220902-CPL-Swankey-Running-Again_1-768x512.jpg 768w, https://18ogess18pg1ptgub1nm316t-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30274214_web1_220902-CPL-Swankey-Running-Again_1-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.theprogress.com/news/chilliwack-school-trustee-david-swankey-announces-his-bid-for-re-election/"><h5 class="active">Chilliwack school trustee David Swankey announces his bid for re-election</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.theprogress.com/news/chilliwack-and-area-real-estate-sales-numbers-continue-to-cool/"><img src="https://18ogess18pg1ptgub1nm316t-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30281271_web1_220902-CPL-CADREB-RealEstate-August2022-graph_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Benchmark prices from January 2013 to January 2022 in the Chilliwack and District Real Estate Board area. (CADREB)" loading="lazy" srcset="https://18ogess18pg1ptgub1nm316t-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30281271_web1_220902-CPL-CADREB-RealEstate-August2022-graph_1.jpg 1200w, https://18ogess18pg1ptgub1nm316t-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30281271_web1_220902-CPL-CADREB-RealEstate-August2022-graph_1-300x200.jpg 300w, https://18ogess18pg1ptgub1nm316t-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30281271_web1_220902-CPL-CADREB-RealEstate-August2022-graph_1-1024x682.jpg 1024w, https://18ogess18pg1ptgub1nm316t-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30281271_web1_220902-CPL-CADREB-RealEstate-August2022-graph_1-768x511.jpg 768w, https://18ogess18pg1ptgub1nm316t-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30281271_web1_220902-CPL-CADREB-RealEstate-August2022-graph_1-640x426.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.theprogress.com/news/chilliwack-and-area-real-estate-sales-numbers-continue-to-cool/"><h5 class="active">Chilliwack and area real estate sales numbers continue to cool</h5></a></p></div></div></div><!-- End - Single Card --></div>            </div>

            <!-- <div class="small-12 large-4 module-most-read columns"> -->
                            <!-- </div> -->
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<div class="row">
	<div class="small-12 columns">

        <!--//*** Ad Unit 71 ***//-->
        <div class='row module ad'>
            <div class='small-12 columns ad text-center'>
                            </div>
        </div>

        <!--//*** Taboola article code ***//-->
		
        
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-7" href="https://www.theprogress.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 509.87 42.92"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M7,11.38H.51V5H21v6.38h-6.5V46.3H7Z" transform="translate(-0.51 -4.19)"/><path class="bp-pub-logo" d="M24.06,5H31.6V21.59h4.76V5H43.9V46.3H36.36V28.78H31.6V46.3H24.06Z" transform="translate(-0.51 -4.19)"/><path class="bp-pub-logo" d="M49.93,5H67v6.38H57.47V21.94h7v6.73h-7V39.92h9.92V46.3H49.93Z" transform="translate(-0.51 -4.19)"/><path class="bp-pub-logo" d="M96.56,20c0-6.84-.87-9.4-2.73-9.4-1.57,0-3.13,1-3.13,15.08,0,13.57.81,15.08,3.13,15.08,2.49,0,3.07-3.83,3.19-9.8l6.38.29c0,7.19-1,15.89-9.86,15.89-8.06,0-10.73-7.89-10.73-21.46,0-15.78,4.76-21.46,10.73-21.46,8.7,0,9.74,8,9.74,15.54Z" transform="translate(-0.51 -4.19)"/><path class="bp-pub-logo" d="M108.68,5h7.54V21.59H121V5h7.54V46.3H121V28.78h-4.76V46.3h-7.54Z" transform="translate(-0.51 -4.19)"/><path class="bp-pub-logo" d="M134.26,5h7.54V46.3h-7.54Z" transform="translate(-0.51 -4.19)"/><path class="bp-pub-logo" d="M147.54,5h7.54V39.92h9.63V46.3H147.54Z" transform="translate(-0.51 -4.19)"/><path class="bp-pub-logo" d="M169.12,5h7.54V39.92h9.63V46.3H169.12Z" transform="translate(-0.51 -4.19)"/><path class="bp-pub-logo" d="M190.4,5h7.54V46.3H190.4Z" transform="translate(-0.51 -4.19)"/><path class="bp-pub-logo" d="M201.48,5h6.84L211,29.24h.12L214.7,5h6.79l3.31,24.24h.12l3-24.24h5.39L227.87,46.3H221l-3.6-26.16h-.12L213.6,46.3H207Z" transform="translate(-0.51 -4.19)"/><path class="bp-pub-logo" d="M240.8,5h10.9l5.1,41.29h-7.25l-1.1-9.16h-6.09l-1,9.16H235Zm4.81,6.38h-.12L243.12,31.1h4.7Z" transform="translate(-0.51 -4.19)"/><path class="bp-pub-logo" d="M273.4,20c0-6.84-.87-9.4-2.73-9.4-1.57,0-3.13,1-3.13,15.08,0,13.57.81,15.08,3.13,15.08,2.49,0,3.07-3.83,3.19-9.8l6.38.29c0,7.19-1,15.89-9.86,15.89-8.06,0-10.73-7.89-10.73-21.46,0-15.78,4.76-21.46,10.73-21.46,8.7,0,9.74,8,9.74,15.54Z" transform="translate(-0.51 -4.19)"/><path class="bp-pub-logo" d="M285.52,5h7.54V22.28h.12L299.44,5h6.73l-5.62,13.86,6.79,27.43h-7.25l-4.18-18.5h-.12l-2.73,6.5v12h-7.54Z" transform="translate(-0.51 -4.19)"/><path class="bp-pub-logo" d="M323.8,5h7.54c8.53,0,13,3.42,13,12.35,0,7.42-2.9,12.41-10,12.41h-3V46.3H323.8Zm7.6,18.73H332c3.07,0,4.76-1.22,4.76-6.21,0-6-2.32-6.15-4.81-6.15h-.58Z" transform="translate(-0.51 -4.19)"/><path class="bp-pub-logo" d="M347.52,5H356c7.19,0,11.95,3,11.95,11.72,0,3.48-1,8.12-4.41,10.09L368,46.3h-7.6l-3.54-17.75h-1.8V46.3h-7.54Zm7.54,17.52h1.51c2.78,0,3.83-2.78,3.83-5.74,0-4.47-1.62-5.74-4.18-5.74h-1.16Z" transform="translate(-0.51 -4.19)"/><path class="bp-pub-logo" d="M382.2,4.19c6.67,0,11,5.16,11,21.46s-4.35,21.46-11,21.46-11-5.16-11-21.46S375.53,4.19,382.2,4.19ZM379.42,30c0,8.93,1,10.73,2.78,10.73S385,38.93,385,30V21.3c0-8.93-1-10.73-2.78-10.73s-2.78,1.8-2.78,10.73Z" transform="translate(-0.51 -4.19)"/><path class="bp-pub-logo" d="M411,19.73c0-1.91.46-9.16-2.78-9.16-1.86,0-3.25,1.74-3.25,15,0,13.57,1.28,15.14,3.6,15.14,2.84,0,3.07-5.68,3.07-7.66h-2.78V27H418V46.3H414.8l-1-2.73a7.59,7.59,0,0,1-6,3.54c-8.06,0-10.73-7.89-10.73-21.46,0-15.78,4.76-21.46,10.73-21.46,4.87,0,9.92,2.32,9.92,12.88v2.67Z" transform="translate(-0.51 -4.19)"/><path class="bp-pub-logo" d="M422.92,5h8.47c7.19,0,11.95,3,11.95,11.72,0,3.48-1,8.12-4.41,10.09l4.47,19.49h-7.6l-3.54-17.75h-1.8V46.3h-7.54Zm7.54,17.52H432c2.78,0,3.83-2.78,3.83-5.74,0-4.47-1.62-5.74-4.18-5.74h-1.16Z" transform="translate(-0.51 -4.19)"/><path class="bp-pub-logo" d="M447.69,5h17.05v6.38h-9.51V21.94h7v6.73h-7V39.92h9.92V46.3H447.69Z" transform="translate(-0.51 -4.19)"/><path class="bp-pub-logo" d="M474.42,34.35c0,2.32,0,6.38,3.25,6.38,2.49,0,3.36-2.32,3.36-4,0-7.37-13.69-9-13.69-21.29,0-6.21,3.36-11.25,9.74-11.25,6.79,0,9.4,5.16,9.57,12.59h-6.73c0-2.32,0-6.21-3-6.21-1.8,0-2.84,1.51-2.84,3.77,0,7,13.69,9.4,13.69,21.4,0,6.32-3.6,11.37-10.38,11.37-8.06,0-9.69-7.08-9.69-12.76Z" transform="translate(-0.51 -4.19)"/><path class="bp-pub-logo" d="M497,34.35c0,2.32,0,6.38,3.25,6.38,2.49,0,3.36-2.32,3.36-4,0-7.37-13.69-9-13.69-21.29,0-6.21,3.36-11.25,9.74-11.25,6.79,0,9.4,5.16,9.57,12.59h-6.73c0-2.32,0-6.21-3-6.21-1.8,0-2.84,1.51-2.84,3.77,0,7,13.69,9.4,13.69,21.4,0,6.32-3.6,11.37-10.38,11.37-8.06,0-9.69-7.08-9.69-12.76Z" transform="translate(-0.51 -4.19)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="http://www.facebook.com/chilliwackprogress/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="http://twitter.com/theprogress" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="http://www.instagram.com/chilliwack_progress/"  target="_blank"></a></li>
	 <!--<li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://18ogess18pg1ptgub1nm316t-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li>
<li><a title="Impress TV" href="http://impresstv.blackpress.ca/" target="_blank">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://18ogess18pg1ptgub1nm316t-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Chilliwack Progress</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="//www.westcoasttraveller.com/" target="_blank">TRAVEL</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.abbynews.com/">Abbotsford News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.missioncityrecord.com/">Mission City Record</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.aldergrovestar.com/">Aldergrove Star</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.hopestandard.com/">Hope Standard</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.agassizharrisonobserver.com/">Agassiz Harrison Observer</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://18ogess18pg1ptgub1nm316t-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.theprogress.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.theprogress.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.theprogress.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.theprogress.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.theprogress.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.theprogress.com/./local-news/">Chilliwack News</a></li><li class="menu-item"><a target="_blank" href="https://www.theprogress.com/weather/">Chilliwack Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1010">Chilliwack Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2022, <a href="#"></a>Chilliwack Progress and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


            <!-- Start Audience Pixel Snippet -->
            <script>
                (function() {
                var a = String(Math.floor(Math.random() * 10000000000000000));
                new Image().src = 'https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=' + a + ';dc_seg=7143720117?';
                })();
            </script>
            <noscript>
                <img src='https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=1;dc_seg=7143720117?' width=1 height=1 border=0/>
            </noscript>
            <!-- End Audience Pixel Snippet -->
            <!-- Start Audience Pixel Snippet -->
            <script>
                (function() {
                var a = String(Math.floor(Math.random() * 10000000000000000));
                new Image().src = 'https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=' + a + ';dc_seg=7142546279?';
                })();
            </script>
            <noscript>
                <img src='https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=1;dc_seg=7142546279?' width=1 height=1 border=0/>
            </noscript>
            <!-- End Audience Pixel Snippet -->
            <!-- Start Audience Pixel Snippet -->
            <script>
                (function() {
                var a = String(Math.floor(Math.random() * 10000000000000000));
                new Image().src = 'https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=' + a + ';dc_seg=7142546645?';
                })();
            </script>
            <noscript>
                <img src='https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=1;dc_seg=7142546645?' width=1 height=1 border=0/>
            </noscript>
            <!-- End Audience Pixel Snippet -->  
    <!-- Start Catfish ad -->
    <div style="position:fixed;bottom:0px;width:100%;background:white;">
      <div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
    </div>
    <!-- End Catfish ad -->

    <script type='text/javascript'>

      function initialAdsLoad() {
        // destroys slots that are not loaded on the page
        for (i = 0; i < gptAdSlots.length; i++) { 
          if(gptRefreshSlots.indexOf(i) == -1){                
            googletag.destroySlots([gptAdSlots[i]]);
          }
        }

        googletag.pubads().refresh(gptAdSlots);
      }
      
      // refresh ad slots every 45s
      function refreshAds() {
        var nonRefreshSlots = [0, 1, 24]; // these ad units take multiple sizes, remove them from refresh ads list to avoid CLS
        nonRefreshSlots.forEach( i => { delete gptAdSlots[i] }); // remove ad slots from array without reindexing
        setInterval(function(){
          googletag.pubads().refresh(gptAdSlots);
        }, 60000);
      }

      function requestGPTAds() {
        googletag.cmd.push(function() {
          initialAdsLoad();
          refreshAds();
        })
      }

      requestGPTAds();    </script>
  
  
<!-- Start Magnite Outstream Tags -->
<script src="https://static.freeskreen.com/ba/110/freeskreen.min.js"></script>
<!-- End Magnite Outstream Tags -->


                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b:hover{
                            color: #940c19;
                        
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                            padding-right: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0' id='jw-player-js'></script>
<script type='text/javascript' src='https://18ogess18pg1ptgub1nm316t-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1' id='featherlight-js'></script>
<script type='text/javascript' id='foundation-js-extra'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://18ogess18pg1ptgub1nm316t-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=948498883' id='foundation-js'></script>
<script type='text/javascript' src='https://18ogess18pg1ptgub1nm316t-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3' id='what-input-js'></script>
<script type='text/javascript' src='https://18ogess18pg1ptgub1nm316t-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=948498883' id='frame_resize-js'></script>
<script type='text/javascript' src='https://18ogess18pg1ptgub1nm316t-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0' id='slick-slider-js'></script>
<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
function refreshGPTAdSlots() {
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
  }
refreshGPTAdSlots();</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96620520","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":301,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script><script type="text/javascript">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</script>
<script type="text/javascript">
  window.Zephr = window.Zephr || {};
  window.Zephr.includeOutcomes = false;
  window.Zephr.outcomesAsEvents = false;
  window.Zephr.groupFields = false;
</script><script async type="text/javascript">
(function() {
    var xhr = new(XMLHttpRequest || ActiveXObject)('MSXML2.XMLHTTP.3.0');
    xhr.open('GET', '/blaize/datalayer', true);
    xhr.onreadystatechange = function() {
        if (xhr.readyState === 4) {
            var response;
            try {
                response = JSON.parse(xhr.response);
            } catch (e) {
                response = xhr.response;
            }
            if (xhr.status === 200) {
                for (var dataLayerFieldName in response) {
                    if (!(dataLayerFieldName in window)) window[dataLayerFieldName] = [];

                    var pageView = response[dataLayerFieldName];
                    var events = [];

                    if (window.Zephr && window.Zephr.includeOutcomes && window.Zephr.outcomes) {
                        pageView.zephrOutcomes = window.Zephr.outcomes;

                        if (window.Zephr.outcomesAsEvents) {
                            Object.keys(window.Zephr.outcomes || []).forEach(function(outcomeKey) {
                                var outcomeEvent = {
                                    event: "zephr-outcome-" + outcomeKey,
                                    featureId: outcomeKey,
                                    featureLabel: window.Zephr.outcomes[outcomeKey].featureLabel,
                                    outcomeId: window.Zephr.outcomes[outcomeKey].outcomeId,
                                    outcomeLabel: window.Zephr.outcomes[outcomeKey].outcomeLabel,
                                };
                                events.push(outcomeEvent);
                            });
                        }
                    }
                    if (window.Zephr && window.Zephr.accessDetails) {
                        Object.keys((window.Zephr.accessDetails.trials || {})).forEach(function(trialId){
                            var trial = window.Zephr.accessDetails.trials[trialId]
                            if(trial.reportInDataLayer){
                                var usedCredits = trial.totalCredits - trial.remainingCredits
                                var target = window.Zephr.groupFields ? pageView.zephrTrials : pageView
                                if (trial.dataLayerCreditsUsedKey) {
                                   target[trial.dataLayerCreditsUsedKey] = usedCredits;
                                }
                                if (trial.dataLayerCreditsRemainingKey) {
                                   target[trial.dataLayerCreditsRemainingKey] = trial.remainingCredits;
                                }
                            }
                        });
                        (window.Zephr.accessDetails.trialTrackingDetails || []).forEach(function(details) {
                            var type = details.entitlementType === 'credits' ? 'credits' : 'meters';
                            var trial = (window.Zephr.accessDetails[type] || {})[details.entitlementId];
                            if (!trial) return;
                            if (window.Zephr.groupFields && !pageView.zephrTrials) pageView.zephrTrials = {};
                            if (details.creditsRemainingKey) {
                                if (window.Zephr.groupFields) {
                                    pageView.zephrTrials[details.creditsRemainingKey] = trial.remainingCredits;
                                } else {
                                    pageView[details.creditsRemainingKey] = trial.remainingCredits;
                                }
                            }
                            if (details.creditsUsedKey) {
                                if (window.Zephr.groupFields) {
                                    pageView.zephrTrials[details.creditsUsedKey] = trial.totalCredits - trial.remainingCredits;
                                } else {
                                    pageView[details.creditsUsedKey] = trial.totalCredits - trial.remainingCredits;
                                }
                            }
                        });
                    }
                    if (Object.keys(pageView).length) {
                        pageView.event = "zephr-pageview";
                        events.unshift(pageView);
                    }
                    if (!events.length) continue;

                    events.forEach(function(event) {
                        window[dataLayerFieldName].push(event);
                    });
                }
                var readyEvent = document.createEvent('Event');
                readyEvent.initEvent('zephr.dataLayerReady', true, true);
                document.dispatchEvent(readyEvent);
            }
        }
    }
    xhr.send({});
})();

</script></body>
</html>